Nejlepší správce stahování pro stahování velkých souborů na PC.

Hej, miluji malý nástroj Google Page Speed, viděl jsem několik úžasných rychlostních pokroků na webech, na kterých jsem kvůli tomu pracoval, ale od té doby, co jsem upgradoval na FF4, se to už ve Firebugu nezdá. A když jsem se pokusil stáhnout, nenainstaluje se.

Jsem to jen já, nebo to Google pomalu aktualizuje? (Vypadá to divně.)

Zde jsem zkontroloval: http://code.google.com/speed/page-speed/

Nezmínil jste, s jakou konkrétní verzí jste pracovali, ale minulý týden byl do skupiny Google PageSpeed ​​zveřejněn kandidát na vydání, který se zdá být konkrétně zaměřen na v4. (Aktuální verze je 1.10, RC je pro 1.11.x)
Mohlo by to být lepší než hackování hodnoty kompatibility a doufat, že změny uživatelského rozhraní nic nevyhodí příliš špatně.

  • Vynikající. Zdá se, že funguje dobře. Doufám, že se automaticky aktualizuje, až bude nová verze uvedena do provozu!

Pokud rozšíření nemá oficiální podporu pro Firefox 4, můžete se rozhodnout obejít kontrolu verzí ve Firefoxu:

  1. Do adresního řádku zadejte about:config (pokračovat a přečíst a přijmout veškerá varování)
  2. Klepněte pravým tlačítkem a v nabídce vyberte Nový> Boolean
  3. Enter extensions.checkCompatibility.4 pro název předvolby
  4. Enter false pro hodnotu preference

Firefox by nyní měl umožňovat instalaci rozšíření, která nejsou výslovně kompatibilní s v4. *, I když bude pravděpodobně nutné restartovat Firefox, aby se toto nastavení projevilo.

Pokud jste měli rozšíření nainstalované při upgradu na 4, pravděpodobně ho stále máte nainstalované: můžete se přihlásit about:addons.

Jakmile je kontrola kompatibility deaktivována, měli byste být schopni povolit všechna dříve blokovaná rozšíření.

  • Bah, ty odkazy nepoužívej. Vypadá to, že SE je donutí do HTTP; místo toho je zadejte doslova do svého prohlížeče.
  • +1 pro jasnou a stručnou odpověď; upraveno pro opravu odkazů nastavení FF
  • Díky za to. Dobré vědět, ale pravděpodobně to není skvělý nápad. Hádám, že existuje důvod, proč aktuální verze není kompatibilní.
  • @Django - ne nutně, FF4 je pouze nový, takže nejpravděpodobnějším důvodem je, že se správci jednoduše nedostali k jeho aktualizaci.

Pracoval pro vás: Charles Robertson | Chcete nás kontaktovat?

užitečné informace