PANEL IPTV ZDARMA

Můj hostitelský server má php 5.4.45 nainstalován spolu s mysql 5.6.28-76.1 cpanel 58.0 (build 47)

Mám tolik chyb, protože jsem v počítači používal nejnovější XAMPP s PHP 7.1. Chci být synchronizován se svým serverem.

Uveďte prosím podrobnosti, kde najdu kompatibilní verzi XAMPP, která řeší můj problém.

Zdá se, že poslední verzí XAMPP založenou na PHP 5.4 byla série XAMPP 1.8.2-x, která vyvrcholila verzí 1.8.2-6.

Ale také se zdá, že řada 1.8.2 používala MySQL 5.5, ne 5.6. První verze XAMPP, která to udělala, se zdála být 1.8.3-x, přičemž finální verze této série byla 1.8.3-5.

Oba jsou široce dostupné na různých webech, které se specializují na starší verze softwaru, jako je OldApps.com.

Jen jako malá poznámka - pokud ani jeden z nich nesplňuje vaše potřeby, můžete udělat trochu práce na nohou a nastavit všechny tři poměrně snadno bez nutnosti XAMPP.

Pracoval pro vás: Charles Robertson | Chcete nás kontaktovat?

užitečné informace